Not burning Horizontal Lines

Very new to LB.

LB is not burning the horizontal lines of my project. Everything else seems ok.

What’s happening here is a result of the power not being adjusted down low enough as the machine slows at the ends of travel. Your result should be the same color as the middle of the letters, but for the whole thing.

First, check to make sure that you $32 setting is 1, not 0. You can check this by typing $$ in the console and pressing enter. If it’s zero, type $32=1 into the console and press enter.

You should also enable ‘overscanning’ in your fill layer settings. Double click the fill layer in the ‘Cuts / Layers’ list, then enable the ‘Overscanning’ toggle:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.