Not cutting through 1/8 basswood

Hi, should it take 20+ passes to cut through basswood that’s 2mm thick to 1/8” birch plywood. I have air assist. I have tried different speeds, and adjusting the height of my laser from 60mm to closer. Do I have something wrong in my settings?

Thank you

I think focus is not correct. 2-3mm is very thin even 5w diode laser can cut it. How much output of your laser?

Not sure where do I find that

1 Like

Ok so I figured out adjusting focus and got the smallest dot I could and that doesn’t seem to help

S value max is 1000?

Yeah it matches the other setting and I can’t think of which one

That’s a 6 watt output diode. Really nice piece of kit. If I had the budget and space for a rig like that, I’d be in hog heaven!

I would only use that head for engraving and veneer cutting, but it should do 2mm basswood with appropriate settings. Unfortunately, I have no experience with laser of that power, so can’t really help.

Withy 20 watt. I cut 2mm basswood ply at 550mm/min & 85% power in single pass. I’d guess I’m only putting down about w2.5 - 3x as much energy due to optical losses and a larger spot, so I’d think a 6W could the same at approx 200mm/min & 100%…but that’s just a guess.

Has OPT been able to provide any guidance? I would hope their service would be better than a Chinese outfit.

Based on the tech specs for that head, it appears your focus should be 55-65mm from aluminum diode housing to workpiece. I believe they recommend defocusing (usually that would be increasing distance) for work like you’re describing…so maybe 65-70?

I tried this forum first but will reach out to Opt.I will try the 200mm/min and increasing to 65-70mm.

And you’ve checked and cleaned your lens?

Yes i have

My 10w cuts 3mm basswood 500mm/mm 100% power, 3 passes.

1 Like

I cut 1/8 birch plywood with my neje 3 max, speed 180mm power set at 85%, depending on the glue used for the plys sometimes it doesn’t cut all the way through.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.