Not saving a design in LightBurn

When trying to save a project this message appears

LightBurn was unable to create ‘Volumes/test. Ibrn2’

What does it mean and can I fix it ?
tried shutting it down and restarting but no good. Using IMac which has worked till now.

the “/” character is not allowed in the file name.

Use the “-” or the “_”

Thanks for the reply James.
When saving files in LightBurn I just give them a name like box or whatever I am working on.
I thought you may have meant the / in the Volumes/test but I can’t change anything there. Thinking back the only thing I have done is downloaded a paid for file from Etsy but have done this before with no issues. It was a dxf file for a Christmas ornament if that helps

Is Volumes a networked drive ? if so save it locally first then copy to Volumes, LB sometimes has problems with networked drives due to a Kazillion different ways they can operate.

Thanks for the reply Chris
No volumes is not a network drive. What appears to have happened is this message

LightBurn was unable to create ‘Volumes/test. Ibrn2’

This appears when trying to save work and close LightBurn. All I can do is click ok and shut down LightBurn without saving anything.
I had no problem before I downloaded a file from Etsy and the file loaded but came up with this error when trying to save and now happens all the time.
I have no idea what the message means and when I click ok as requested by the message it just disappears. Comes back as soon as you try something else but gives no information on what to do.
Just paid for an upgrade 2 weeks ago, maybe I should just reinstall the program and see if that fixes it.

Try Edit-Machine Settings-Load Backup before trying a reinstall

Why is there a space at the beginning of the file extension? “. lbrn2”

The / is valid in a file pathname in a Unix/Linux type os. It simply deliniates directories or folders. Same as the \ in Windows. Unix was here first … :crazy_face:

Did you try to save as and navigate to a directory you have access to write?


The file path ‘Volumes/test. Ibrn2’ looks for the Volumes directory or folder under it’s current working directory.

If it finds it, it would write ‘test. lbrn2’ which isn’t a problem for the os, but Lightburn might have issues knowing what it was.

If it can’t find Volumes under it’s current directory or doesn’t have write authority in that directory, it will fail to create the file.

No space between the period and the lbrn2 extension.

:smile_cat:

Thanks everyone for your suggestions. Set up a new folder and saved to that and it worked. Can use a computer for normal operations but when I get a message like I received I get confused. Simple fix when you know how. Thanks again I know where to come when
I have other issues

Which one of these posts most accurately solved the issue…?

:smile_cat:

The last one Jack

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.