Not starting at set point

I thought that I had set this right, but, I could be wrong. Still rather new to LightBurn. I had set the start point to the center of the work piece, centered the laser on that spot, and turned it loose. Well, I expected it to be started on center, but it wound up about an eighth of an inch high, and about 3/8th of an inch to the right. Not a good thing with tight tolerances. What did I do wrong, and how can this be corrected?

Can you show a screen shot of what you’re cutting, and how it’s set up? Without more detail it’s pretty hard to say what happened or why, so post an image of the workspace in LightBurn with your design and we’ll go from there.

In general, using the Frame (or Rubber-band Frame) function is a good way to test if a design is lined up, as is using the click-to-move feature with the laser pointer enabled (red dot for CO2, or low-light for diodes).

Ok, that didn’t work too good over the phone.

This is from an earlier run, using ugs for the engraving. This is what should have happened.This is also the full size of the blank being used.

This is what I got through using LightBurn. If you look close, you can see the x at the base of her fingers on her hand. that is the exact center of the blank. What I may have done incorrectly, I do not know.

You are in 'User Origin" mode. When you placed the laser at the center point, did you click the ‘Set User Origin’ button before running the job?

I may or may not have. I was pretty frustrated by that time last night. Would that have kept it at center?

One other thing I noticed. The picture should have been darker, I take it that slowing it down a bit more would take care of that? Also, when it started on the lines and lettering, it took off like a bat out of hell, and the lines and such were very light, should slowing it way down take care of that as well?

Yes. If you use “User Origin” mode, it means it’s going to start from a location you set when you click that button. If you use “Current Position” mode, it will start from exactly where you have it placed when you click “Start”. The User Origin mode is more useful for things you might need to stop and re-start, or if you need to move the laser out of the way for something and then be able to get back to that known starting point, but you need to remember to set it.

Current Position will run exactly from where the machine is, but if you have to stop it, the only way to get back to that exact starting point is to know the coordinate you were at, or manually line it up again, which can be cumbersome.

Ok, while using ugs, I can line up the laser with a low power setting using a macro, line up the center point, and set the start point. How is that done in a similar way with LightBurn? So much to learn… lol

Exactly the same way.

  • In the Device Settings, enable the “Laser Fire” button, to allow you to turn the laser on at low power in LightBurn. The button for it appears in the Move window after re-launching the app.

  • Click the Fire Laser button and set the power level in the Move window to see where you are

  • When centered, click the “Set User Origin” button.

  • Make sure you’re in User Origin mode (you were) and click Start

tried it again today, no joy. had everything dialed in to dead center, and instead of going high and to the right, it went low and to the left. is there some animal i need to sacrifice to get this to start at dead center?

I just noticed “Error 5” on your console, which means you don’t have limit switches enabled, and therefore can’t use any sort of absolute positioning.

Set the mode to “Current Position” and you’ll likely have better luck.

not too surprising, as i don’t have limit switches. i will give that a try next time.