Not sure what I did to make it cut in circles

I am sure I changed some setting somewhere, but now instead of cutting left to right, back and forth, it is cutting each letter one at a time and shaking the hell out of the laser. Someone Please tell me what I did wrong. Thanks.

Perhaps the layer is (inadvertently) set to Fill shapes individually rather than Fill all shapes at once:

I can’t find the settings you are referring to, But I think the issue is that the text was set to Line instead of Fill. I won’t be at my laser until next week to test that theory. Thanks for the help.

If there is any advice about using Lightburn that will last, is learn and use the preview

Before any burn use the preview

You can slow it down and see what it’s doing… enable show transversal lines will give you the addition of the head path… where it will go with the laser off.

Saves you time and save you money helps you understand what many of these options actually do.

So I say, for the last time use the preview

Every time you mess something up, remember the idiot that keep saying use the preview

Good luck


HAHA, I am still new enough to Lightburn that I didn’t even know there was a preview. Thanks for that, now I need to go learn more about it and find that option. Up until recently, I was using a K40 and K40 whisperer, so I am just learning Lightburn. Thanks for the help and I don’t think you are an Idiot. LOL


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.