Nothing is working about to give up

I am getting super frustrated. I bought an Ortur LU 1-2 cutter a few days ago and I can’t get it to work right with Lightburn. The first day I got it, it was sort of working, but I couldn’t get the focus test to run. I did a few test burns despite the fact that I couldn’t focus the laser and they came out ok but blurry and messy . Then it just stopped working. Suddenly everything was “G-code motion target exceeds machine”… I am trying to print something 3"x2" in a machine that has an almost 16"x16" bed. How am I exceeding it? The machine won’t even move to the origin or frame the image. I really need help because I am about to give up.!

What exactly did you try, and what was the exact result?

Here are the steps I just did to create what you see below. From LightBurn, hit the ‘New’ project icon at the upper-left of the UI. Now, go to ‘Tools’→’Focus Test’ from the top menu. You will be presented with a new window titled ‘Focus Test’, adjust if desired and hit the ‘Preview’ button. Is this not working for you?

Once you have a test you like, you can save or send that file directly to the laser.

What do you have set for the Job Origin? Alarm:2, which is the alarm number for “G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked.”, with these systems tend to be having the incorrect job origin set. The machine “thinks” it will hit the frame, triggers the soft limits, and presents this alarm/warning message. Use Absolute Coordinates and read why here: Coordinates and Job Origin - LightBurn Software Documentation

You can also use the search, found at the top-right of every page here, for “Alarm2:” to read up on this topic.

Please note: My Focus Test is from a different laser system setup, so the screen looks a tad different.

Ortur Laser Master 2 does not have a Z axis. You might as well disable the z axis setting.

image

The laser is focused manually either with a focusing lens, or by physically raising or lowering the entire laser module.

1 Like

Very good point. Thank you.

Totally misread that and provided such beautiful illustrations too. :man_facepalming: What was I thinking? I blame Friday.

1 Like

Actually, I liked your response because I didn’t know this feature existed, but I was baffled how a focusing test pattern would work on that platform. Mr. @Makingsmoke ‘cleared’ that up…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.