Nova 35 issue with figures

Hi guys

The thunder laser team asked me to pop a query on here regarding the ruida panel and lightburn not having true figures.

Potentially something about direct or manual mode.

On lightburn 500mms at 1% on line mode pretty much cuts through 3mm on a 100w

Thanks :slight_smile:

Can you please re-phrase this?

Well basically I type 500mms at 1% max power into lightburn, it shows those exact figured on the ruida screen.

However those figures can’t be actual true figures because a 100w wouldn’t cut 3mm with those settings but it does…

Thunder laser think the software is in the wrong mode

@TechBravoTN, are you in this loop? I am not understanding this Thunder Support team suggestion.

Well, thank you for that but Wayne is not providing much clarity with his comments either. His suggestion, “Enable laser fire option” is not a valid option for a DSP controlled laser. This option is for GCode driven laser systems only. You noticed it not being there which is correct.

I just pinged (TechBravo), one of the top Thunder Support folks who frequent our forum regularly. He is very good about the follow up, but with the holidays et al., you may have a bit longer of a wait than normal. :slight_smile:

On lightburn 500mms at 1% on line mode pretty much cuts through 3mm on a 100w

Submit the job, load it in the ruida panel - what do the layer settings say?

If the layer settings on the controller say ‘1% at 500mm/s’, then it’s not a LightBurn problem.

Even at 100% power, I would be surprised if you can cut anything 3mm thick at 500mm/s on a Nova 35 with a 100W tube, so it is very unlikely to be moving at 500mm/s.

I believe my spec is close, if not a bit better than a Nova and there’s no way in hell I can cut anything 3mm thick at that speed. It won’t even engrave ply much more than a percentage of a mm deep at 500mm/s.

Post the job .lbrn file and take a pic of the panel with the job loaded and 'ok’d.

Hi :slight_smile: thanks for the reply - i’m crap at explaining but when i say cut, i’m doing line engraving and predominently at the corners but also on some of the straight cuts its making it through.

usually this would go away with changing the min value to compensate for when the laser changes direction i’m guessing.

however irrespective of all of that, it seems weird that i’m getting deep engraving with those settings.

I use to have a generic (red dragon) chinese laser 80w and it ran on 80mms @ 16% for line engraving so whilst I was expecting a jump, not to 500mms @ 1%, so i’m not sure where its not adding up.

Nah, you explained it fine. It’s certainly not normal.

That you get anything burned at 1% is not normal and would indicate a hardware problem, not a software one - the file is being recognised as 1% / 65%, so LightBurn isn’t the problem.

The next test is to do a material test - say 10x 5mm x 5mm boxes of varying 5% power from 1% up - 1%, 5%, 10%, 15%, 20%…

If there’s no visible difference, for some reason your machine is not handling power variance.

‘Cut’ for line engraving is fine. Most people say that, and it was what I inferred from your post.

I’ve (literally) worked on hundreds of Ruida-controlled machines and haven’t seen this problem. If I had, the diagnosis would follow:

  • Check all electrical connections, especially grounds on all devices
  • Check chassis ground is solid through the centre-pin of your power lead (should be 0.001 ohm or better on a digital multimeter)
  • Check HT lead from the PSU to the tube, making sure your fitting at the tube is both firm to the anode and completely insulated. Make sure the cathode is solidly grounded to the chassis, again, you can check with a multimeter.
  • Check the signal wire from the controller to the IN pin on your power supply.

If I was presented with this as a customer problem, the first most likely culprit is that the signal fed to IN isn’t PWM - it’s giving it full voltage, thus making any setting for power level moot.

Easy to check.

Method one:
Disconnect your laser power supply from the mains, but leave the controller connected. This means the laser won’t be powered, but the controller and CNC components are working as normal.

A simple and safe way is to unscrew the AC and GND leads at the PSU and insulate them. Ideally with a spare bit of shrink-wrap, but you can use insulation tape. Just be sure they’re not going to contact anything - each other, metal or flesh :slight_smile:

Run a variable power job, while monitoring the IN pin with a multimeter. If the signal goes up and down from 0V - 5V, PWM is working. If it’s at a steady state, you have a problem - either the signal wire to the PSU is coming from a pin that isn’t correct.

It should be the centre pin on connector 5 (CN5).

Method 2 is to meter the PWM pin at the controller. I prefer to take the laser PSU out of the equation, because it’s safer, even though you have to handle mains power.

Thank you for that :slight_smile:

So i’ve tested that out with settings all on 40mms, 1% to 65% and it engraves and cuts as expected

So i’m guessing that indicates the problem lies with me more than anything and it could just be that what i’m expecting to happen is something different to what actually does.

I’m guessing by setting the line speed as 1000mms, it’s maxing out at whatever speed the controller as set in it - but it’s definitely higher than 100-120mms, from what i can tell.

So my main issue stems from the fact at that speed even at 2% power min/max, the laser is still making it through 3mm in the corners - could that just be as a result of the 100w tube and that’s just normal? also weird that the laser files at such a small percentage… (i previously had a 80w, and used 70@17% for line engrave and its min firing was 15%
)

No. Most 100W lasers won’t form a beam at anything less than 6-8%. Mine bottoms out at 8%, which is the lowest power I’ve been able to get a beam.

Just for reference, I cut 3mm mdf at 40mm/s and 85%.

It’s just not possible to cut through at the power you’re setting.

And your machine is extremely unlikely to reach 1M/sec. I’ve got genuine Taiwanese hiwin rails, hybrid steppers and my absolute top speed without inducing all sorts of unwanted artefacts is 800mm/s, but I rarely go over 400, as there’s no need.

Something is not right.

What make/model of tube are you using?

You are really confusing. What a waste of time.

Sorry? Let me try to simplify - apologies that I’m over complicating it.

When we want to physically cut 3mm MDF we use 45mms @ 65% power - this cuts perfectly every time.

What we are wanting to do is MARK the MDF with a line I’ve tried settings up-to and including 1000mms/sec (which I know the laser will physically NOT be running at due to acceleration/deceleration and controller limitations) however the only setting I can get it to just mark it without making tiny holes in the underside of the mdf when it changes direction is entering 1000mms/ 1% min/max on lb.

Does that make it any better?

Ok so it appears Jason answered it on the Facebook group, essentially what happened was my vendor setting MIN was set at 7%, so when I was using any figure below that in Lightburn it was actually working at 7% … thus where all the confusion came from.

Apologies for the confusion and wasting your time @Bonjour

Thunder’s firmware has Min / Max set in the vendor settings to 7% & 70% respectively, and their hardware doesn’t clamp, but ramps between those values as the software setting goes from 0% to 100%.

So Eamonn was requesting 1% from the software, and the controller was producing an output that is 1% of the way from 7% to 70%, as designed.

If your tube is still firing at 0% power in LightBurn, you could drop the min power setting in the vendor settings down by a % and see if it still fires - your tube may have a slightly lower threshold. Keep going until it actually cuts out.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.