Number pad arrow keys don’t jog on Shapeoko 3xl

Using LightBurn ver 1.3.01. Windows 7, Shapeoko 3xl GRBL 1.1f. J Tech laser.
Can’t get number keypad on laptop or usb number pad to jog head. Num lock is on. If I turn on $J then software arrows are all wrong and number arrows still don’t work. What am I doing wrong here. I’ve set up the laser per the J tech video. Is the shapeoko not supported with the number keys?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.