Object is not filled

Hi guys
I have a problem with Lightburn, maybe you can help me?
I have Lightburn on my computer and it works perfectly. I have the second one on a laptop and it doesn’t work properly. When I create an object, for example a circle, I don’t get it filled in the work area (sections/planes are set to fill). In the preview it is filled. But when I want to laser it, the line spacing is much too large. I have already checked all the settings on both computers and they are both the same. Even a new installation didn’t help. What could be the reason for this?
Thank you in advance

Maybe if you export your working configurations from the good one and then import to the bad one.

1 Like

I would also suggest review of these:

Check that filled to rendering is turned on.

Check the lines per inch isn’t set to low.

Hope this helps. :smiley:

When I drag a filled object from the computer to the laptop using a USB stick, it is no longer filled even though it is listed as filled in the layers.

I checked the settings, they are the same on the laptop as on the computer

Ensure you have filled smooth checked.
image

1 Like

Thank you, thank you, it’s working again. You’re great.

2 Likes