Odd inconsistent laser power issue

Thanks in advance for any help. I’ve been dealing with strange issues for a few weeks, but prefer to troubleshoot thoroughly myself before asking for help.

So to start off, I have a ray5 10w diode laser engraver. I almost exclusively use it to engrave slate, so engravings I’m referring to all will be on the exact same material. The laser operated perfectly fine until earlier in October. I noticed the issue when engravings using pass through began coming out terrible despite working excellent days before. Engravings began coming out with less shades on them, as in very little to no shading, and most of the image wouldn’t even engrave at all. I tested some pass through engravings at a higher power, and if they would engrave better at all, they would still have no shading, as if the laser was either on one power or not powerful enough to engrave anything, but no in between. At first, I believed my laser to be dying, but after replacing it, I continued to deal with the exact same problem.

I continued to try to fix it, but then realized that no matter the image mode, my laser had this issue, so it didn’t seem to be just a pass through issue. No matter what, the laser had no interest in engraving with shading, and seemed to engrave at a lower power than I had set. The interesting part is that I could fire the laser in the move menu, and even move the laser in this mode and cut more powerful lines than the engraver would do while it was supposed to be engraving my images. This lead me to believe that my laser could be manually told to fire and do so properly, but would not do so during any job it was set to do. After I continued troubleshooting, I did the built-in material test and was surprised to see the laser was firing at different power during the test as it should. What would cause test firing and material tests to fire properly, but not a standard engraving job?

My guess is this is some sort of issue with the laser’s controller, but I honestly couldn’t say. I’d appreciate any help troubleshooting that ya’ll can give.

Can you post your cut setting window with your settings?

I don’t think so. The laser controller just takes commands and if it can take the test commands, it can take all. It’s probably a settings issue for the device or image modes.

Be aware, that also the type of image and material will play an important role.
Another thing you didn’t mention is that you need to clean the lens regularly to keep the laser functional. Maybe you did all this already :slight_smile:

Did you use exactly the same settings?

Thanks for the replies, sorry I just now was able to get back to ya’ll I was out.

I did a quick engraving to show off exactly what happens when I do a material test engraving and when I try to engrave a non material test engraving, both using the same cutting settings that I also attached. I’ll attach what the image I tested is as well to give better context into how messed up it is engraving.

The fact that you said it is likely not the controller is a relief, as I’m broke and can’t afford to replace literally any part of the device. I clean my laser lenses, but as I said even when i swapped out the laser for a brand new one, there was no difference in the engravings.

greytest


A few things:

  • the mechanics of the Longer Ray 5 look like it is wheel-driven, correct? No linear rails? Then your maximum speed should be around 5000mm/min. You are using 10,000 which is much too fast for such mechanics
  • you can’t do grayscale on slate. This is nearly binary, only black and white. If you want to do images, use dithering algorithms.
  • if you want to try grayscale, use wood.
  • (my personal opinion) don’t use pass-through. Load the image into LightBurn, choose one of the available algorithms and do the tests. Much more predictable.

It has wheels as part of the rail moving system, so I assume that makes it wheel driven.

Perhaps grayscale may be an inaccurate way of explaining what I’m talking about, so I’ll send some more pictures to show what I mean. The coasters I would engravings used to manage a lot of detail, but now can’t seem to handle any at all. It seems as though the power of the laser has completely lost it’s range. I’ll also upload an image of how drastically different that grayscale image I uploaded an engraving of earlier used to be able to engrave. I’m fairly sure at least the photo engravings were all 10k, I know they were definitely faster than 5k. I had done a lot of testing to try to be optimal on how quick each engraving could be done without losing quality.

I really hope this issue is just me making a silly mistake from a settings change, because it’s honestly wild how engravings went from excellent to literally useless.




edit: added an additional image of an engraving after the engraver started acting up. I had upped the power to get it to at least engrave the image, but it just looks incredibly washed out. This is the best one I’ve been able to make since the issue arose, and it’s hardly even close in quality.

Is there anyone who would be able to help me with this? It’s an odd issue, and I don’t believe I will be able to troubleshoot my way to a solution myself.

Have you tried engraving with Lightburn settings, no passthrough? No software upgrade?

Did you change suppliers between your previous rich dark work and the more pale washed-out current results?

The white marks are caused by the slate being damaged by the laser. Since we see more evidence of damage on the slate now, it could be that the slate has slightly different material properties. I was going to suggest ‘clean your lens’ but you’re seeing something that behaves oppositely to a dusty lens.

When the image is washed out, reduce power and Adjust Image.

Adjust Image is an option when you right-click an image in Lightburn. You can change Brightness, Contrast, and Gamma. There’s a lot of control right there.

When you’re washed out like this, you probably want to reduce contrast and brightness slightly. The objective is to flatten the image in the Adjust Image window. If you reduce brightness, by 10% some of the richness will likely come back.

I’m doing non passthrough tests right now, but am unsure what you mean by no software upgrade. If you explain what you mean, I will do a test based on your suggestion.

You did no upgrade to Lightburn just before you had problems?

Oh I understand what you mean now. I actually had downgraded it and the problem persisted unfortunately. My original assumption was the update broke something since it was around the same time my issue began, but as far as I have gathered it was coincidental. I deleted my prefs folder as well so none of my settings were kept during the downgrade either. I’m now back on 1.4.03 since downgrading did no good.

I’ll update on the slate results sometime tomorrow. I have other stuff taking up my time most of this week, but I will continue trying out suggestions as I’m able. I appreciate all the effort to help I’ve been given so far.

I disagree. It’s touchy and settings vary from batch to batch but it can done.

That’s unfortunate. LightBurn keeps the last 50 copies of the Prefs file. You may have had success by reloading previous settings from when things were working well for you.

Alright I have my test engravings which are faded to the point of barely have engraved at all.

Since I have nothing else to try at the moment, I’m going to try lowering my speed and trying bidirectional and unidirectional scanning. I’m sure I’ve tried changing speed and directional scanning already, but there’s nothing else I’m aware to test. I’ll have 4 more scan tests coming. Since it’s easier to troubleshoot without using my original images I used before the issue started which were setup using image-r and passthrough, I’ll just use the preset “basic” set to negative image for all the images. I used “black paint on white” for the other test, but realized this morning that didn’t look as good of an option anyway. The background was nearly gone using that setting, not that it would have showed up considering how my engravings are coming out anyway.
Test will be:

1)10k mm/m bi scan
2)10k mm/m uni
3)5k mm/m bi scan
4)5k mm/m uni scan

I should have said I backed them up and then deleted them as that’s what I actually did. I didn’t remove the folder when I first downgraded, but that didn’t fix the issue. I moved the folder elsewhere to start fresh with new prefs, but the issue remained. I still have a folder with a bunch of lbprefs in it. I was unaware that these were multiple backups of my preferences. After my current test, I’d be excited to try on from early october, but am unsure as to use a specific one. Would I use import prefs under File? Let me know and I’ll try that out later today. Thanks for giving me a lead I’ll be able to try later :slight_smile:

You have since done material tests with same settings as before? And you have done new tests since then. The material test I see is old one?
The power levels are very minute so anything could throw them off, focus distance lines per mm. Do you put a coating on before you engrave?

Hey I just now had a chance to see how my test engraves came out, and the 5k mm/m are looking much better than any of my tests I’d done in the past. They aren’t perfect, but that’s just an issue of just using the preset in “adjust image” not being exactly what I’d need for a serious engraving attempt.

It’s entirely possible I gaslit myself into thinking 10k mm/m was what I had it set on the entire time and in reality it wasn’t, but my roommate and I both swore it was 10k and we even have a notepad document where we kept track of what speeds to use and we had it written down as 10k. Is there any explanation as to why I would now require a lower speed to get the same result, or did I just really really misremembered my speed? I’m fine with having just made a mistake, but if there is another explanation I’d like to know since it would mean I could do my engravings faster.

Either way, I’m going to test passthrough now since I typically use imag-r for my image adjustments. At the very least, using “adjust image” works quite well!

1 Like

Apologies for taking so long to get back about how the issue is now. I did a reset to one of my old preferences from before the issue, and things now work just like they used to. There was a mix between a setting being changed as well as misremembering the speed that worked best with my slate coasters. Whatever the preference change that occurred when the issue started has been reverted. I wish I had a more satisfying answer other than that, but everything works as intended now.

Thanks to everyone who worked to help with my issue, it was very much appreciated :slight_smile:

2 Likes