Odd symbols in console

Hello all,

I’m having an issue with lightburn.

I’m running a neje master 2 max machine and when i run a job I’m getting odd symbols in the console. Halfway through the job,

the machine will shut off. Can anyone tell me what these symbols mean

Also, I was deleting fonts from my computer yesterday, perhaps I deleted a font used by lightburn. Does anyone know the font that the lightburn program uses?

Attached is a picture of the symbols that show up while im running the laser.

Usually that’s caused by an incorrect baud rate. It’s the ‘high bit’ ascii characters.

Looks like the board not at the same baud rate.

If you reset the lasers controller, what does it print on the ‘console’…?


I reset the computer & controller. I’m still having the same issues

I’m currently running the job 1 group of characters at a time. Once it’s done, ill reinstall the firmware on the controller. perhaps its corrupted

Alright Problem solved. It was a communication issue. The communication speed of 115,200 baud was too slow suddenly, and my machine didn’t like it. I changed the firmware to a lower version which used a baud rate of 2mbs. It fixed the problem, but I do believe my controller board may be on its way out. I’m glad they are cheap and easy to swap.

Thanks for your help

As I stated the baud rate was off. Seems funny you can increase it from 115kb to 2mb without an issue.

If it’s solved, please mark it so…

Take care


Its solved. Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.