Offset Closes Lightburn

I have one file that, for whatever reason, closes Lightburn every time I try to offset the whole project. It keeps doing it every time but it doesn’t do it on another file that I created before. Any suggestions?

Post here or if personal / private, send to support at lightburnsoftware dot com and we can take a look.

I can show you a video. I have a project that, every single time I try to offset, it closes. I tried copying the image into a new project and it still doesn’t work. It doesn’t close it on any other things I work on so I think it must be something in this particular project. It is nothing fancy, just a Christmas ornament. I can send a video and show you.

This is why I asked to see the file itself.

Sorry, I’m new to Lightburn. How do I send you the file?

Save the file, then post here using this button while typing here on the forum.: image

This window will open giving you some choices as to what you want to upload.

This is not something you do “IN” LightBurn. :wink:

It will not allow me to upload the file. It says it is too large. It is literally one small image. Very frustrating.

Email it to with a link to this thread. If it’s too large to attach here, there must be something funky about it, so I’m curious to see what it is.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.