Offset fill needs very high dpi to fill correctly

I noticed this in a job I am running now. In the outer blue border the offset fill is leaving an unburnt line down the centre of each side and at places along the curve. My normal setting is a line interval of 0.1 - 0.15mm. I have attached pictures at 0.085 (300 dpi that shows it getting less noticeable but still there. I need to go to 400 dpi to get rid of them. The preview is showing what happens in real life. The 400 dpi is about 4 mins slower than the 254dpi setting, but still 10 mins quicker than just using fill with flood fill set on. Is this behaviour you would expect?



Please post your file that demonstrates this.

Yes, sorry I was just about to edit and add it!
This is the file set to fill.

Makers plaque.lbrn (121.3 KB)

Because of how it works, yes, this is expected.

Linear raster scanning is very simple and very predictable, with a single direction of travel for the Y axis, which helps to prevent gaps due to backlash. Offset fill and flood fill both move around a lot more, so any backlash in the machine will likely produce gaps, and may need a smaller interval setting to prevent them where offsets from two different shapes meet.

It’s a tool with specific uses, not a savior. :slight_smile:

Ok, got it. In this case the preview showed the same gaps as I saw on the real project, so probably not backlash, but I see how the dpi can affect these things. As I mentioned the time saving is still very significant even at high dpi, so maybe it is a saviour after all :grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.