Offset sneaking in ... somewhere

Hello Laser experts. Here is a screen shot of my situation. Can someone point me in the right direction? It seems an offset is being applied between design and preview. I must have overlooked a setting somewhere. I’m just trying to do a simple vector cut.

Thank you in advance!

You likely have an outward kerf setup in the cut settings. Remove or adjust lower until you get what you expect.

Ah, yes…@berainlb has you correctly. You may have a Kerf set on that Layer. :slight_smile:

berainlb & Rick,

Of course you were absolutely correct. I was playing around with another project making tabbed boxes and overlooked that setting. Knowing when to use something and when not too, is part of the learning curve.
I hope you have a sense of how valuable you are to others!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.