Omtech 100W not firing above 3milliamp?

So mostly the laser only fires when the power is low, reading 3ma or less on the meter.
Sometimes, it will fire when the power is higher, but very erratic, almost sputtering.

If I run a testcard, the meter will register at low power settings and the laser fires. As soon as the power on lightworks gets higher, the meter registers zero and the laser is not firing.

Sometimes, it will fire at standard 60/70% with a 15/16ma reading, but its erratic and only fires for a moment.

Power and cutting were all great yesterday, so this is a sudden change.

Any ideas?

This smells of an lps failure from the limited information.

Does if fire from the test button on the lps? If not an lps failure is more likely.

You might have to unplug the control signal connector, but the test button should fire the laser.

The right side connector is the signals from the controller. You can unplug this (powered down) then power it back up and test the lps.

You can place a target on m1 to see what the actual beam looks like coming out of the tube. This is the TEM state and need to be at TEM0 to be working correctly.


So laser does fire with the test button, but looks very low power.
Interesting if I disconnect the remote ammeter, it will also fire consistently, but again at very low power.
Doing the M1 test I get a round circle TEM01 style. What’s the significance?
I have nearly the same unit as your image, but no ammeter on the unit itself, only the remote meter.

TEM01 is the tube failing to resonate properly… Mine was absolutely perfect then two weeks later is was not TEM00…

The tube had a perfect center on the target before this occurred, what causes it to move ‘off’ center, I have no idea. This was the output when I detected the problem.

This is mine… It’s obviously going south, so I purchased a new one from Cloudray. This was fine two weeks prior. I check it about once a month, unless there is an issue. I didn’t measure power out, but all other items showed correct.

I can’t really comment about how many variations of symptoms turn out to be a exhausted tube. I ran mine hard and warm, so I had no idea on how long it would last… I knew I’d lose it and I think the warm had more effect than the power, but it’s just a seat of the pants feeling.

This really indicates you need to do a tube replacement, but it doesn’t 100% eliminate a faulty lps.

If you are going for a tube, check out this video on A grade and B grade tubes.


Thanks for the response.

What I’m confused about is what the meter is measuring? Do you know is it the power out of the LSU - or is it the power of the tube?

I’m assuming it’s the power at the LSU. If that is the case then I’m not sure if the tube will fire properly if the LSU is faulty anyway?

I do not use the mA meter on the lps as it’s digital and I don’t know when it samples… Mine jumps all over the place unless I’m cutting something.

You could put a mechanical one in-line with the cathode of the tube and measure it with a mA meter or dvm set to mA. I’d bet it’s telling you the same thing. So you’d end up in the same boat…

It indicates your tube is faulty… If the lps power to the tube has a problem, this may be reflected in it’s output.

How many hours are on your tube? You can bring it up in Lightburn.

The tube is the ORU (optimum replaceable unit) and is a consumable, unlike your controller, lps and motor drivers.

If the light in your house goes out, you generally don’t follow the power path back to the breaker box… the bulb is a part that we know will have an end of life…

I can’t make a choice for you… I’m just going on what I’ve seen… Hang around a while and see if someone else pitches in…

I don’t know what else to advise without some kind of testing of the output of the lps and that’s outside of the range of most people and available test equipment running at 30kV.

If it were me, I’d assume the tube rather than the lps as the tube is what generally fails, not the lps.

Good luck


Well, if the meter measures the output of the LSU regardless of the tube, then I know the LSU os faulty.
If the meter measures the power going through the tube, then I would be 90% sure the tube is faulty.

The issue is here in the UK I can get an LSU in 10 days for £300 or a tube in 20 days for £1000. So I’m kinda hoping its the LSU :slight_smile:

Tube only has 600 hours active and 1 year old, so I would hope to get a lot more life out of the tube yet.

I feel your pain. What a pair of choices :face_vomiting:

The current is what’s flowing through the tube and has to be ‘flowing’, so it’s going through the tube. If you open the circuit somewhere, there will be no current flow and you’ll read nothing. However this isn’t suggested as the voltages go very high trying to create enough energy to lase.

Not to mention, turn the machine off and grab that anode lead (hv) to the tube, you’ll feel that there is still a high voltage there… takes a while to bleed off. I’m just kidding, you stay away from that output.

I have a resistor to ground and I still let it bleed off for a couple hours before I mess with it.

It is odd that something limits the current, seems to me I’ve heard this before.

If your light in the room goes out, is it the power company, the wiring to the home, the breaker, wiring from the breaker to the switch in the room or the bulb… There’s a pretty good chance it’s the bulb, but any of those mentioned could be the problem. Odds are it’s the bulb…

I’m banking on the odds it’s a tube (bulb) not an lps.

You have to make a choice… I just replaced mine and it was only a couple hundred bucks here in the US, but it’s only a 45W tube… an lps is more expensive… It’s sitting on the floor…

I want to have fun abusing the original to see what happens… :crazy_face:

I wish I could tell you how to confirm it’s either the tube or the lps. The only absolute way is to replace one or both…

Maybe @berainlb can chime in with his opinion.

Good luck


Thanks, I’ve just found some other notes that suggest if the LSU doesn’t get above 3ma then that’s the problem. Oh well, gues it’s time to get the wallet out. Having spares is always good right :slight_smile:

Sounds like you’ve made a decision. I was wondering about the 3mA limit…

The tube isn’t firing at 3mA and could easily not be exciting enough for a complete lase.

Please let us know about the results and what the TEM state is when you replace it…

Yep, it’s always nice to have a spare to test with… if you had one, we’d know :exploding_head:

Good luck – we’ll be waiting for the results