On Startup, Machine crashing into end stops

Atomstack A5 Pro, will seem to attempt to auto-home, and crash into stops when the Lightburn software is launched, even though auto home is turned off in device settings. As soon as the software loads, off it goes right to homing–or at least it seems like that’s what it is attempting to do. Its done it from the first time I installed the trial, and I bought the software anyway thinking I could get this resolved. So far, no luck and I’m concerned about damaging my machine.

Some machines will home automatically on startup without receiving a homing command. Yours obviously should not be doing that if it doesn’t have limit switches, so there could be a problem with its firmware. One thing to try is to connect to it and then enter $22=0 in the Console window in LightBurn. That should disable homing entirely in your laser’s firmware. If you’re worried about damaging your machine on startup, you can unplug the stepper motors first, so it can’t move.

If that doesn’t work, I recommend contacting Atomstack and looking into re-flashing your laser’s firmware.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.