"Open" dialogue box is old-school

Is there a setting somewhere that makes the dialogue box for opening files show up as an older version of windows? In all my other programs (and in lighburn on my other PC) there’s a file tree on the left hand side of the box. Screenshot of how it looks for me is below.

If I click “my computer”, it just shows C: and D: in the right frame. No file tree in the left.


There’s a setting to bypass the system file dialogs, because some users with 3rd party thumbnail previewers were getting crashes.

It’s in a box called “other settings” in the main settings page, I believe around the middle. You appear to have it enabled.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.