Opening DXF file keeping size

I have a CNC and i use Vcarve pro for my CNC, but i use a laser master 2 as well with lightburn. My issue is i setup my dxf file for my cnc have it to correct size. I export the DXF file from vcarve then i open it with lightburn so i can finish it with laser and my size is all changed. Im i going about this wrong?

Are the settings in the “DXF Import Settings” section of Lightburn’s settings dialog matched correctly?

I found it. vcarve was exporting in inch. and lightburn was setting it up for metric. now that i got lightburn setup to use inch its working fine.