Optimization setting?

Hi everyone, question about optimizing settings. I am making Cribbage boards and when cutting the peg holes the laser is jumping back and forth all over the place resulting in extra time and movement. Any way to force it to do them side by side in order?

Perhaps you could you post the lbrn. file here, for us all to look at your settings.

You could try grouping your holes in sets then use the “fill groups together” setting. That way it should do one group then move on to the next.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.