Optimization Settings greyed out

Hello,

I am on the Trial version of Lightburn 0.9.24 and my Optimization Settings are greyed out. Why?

Melanie

You really need to upgrade to one of the more current versions. Many new things have been added.

:smiley_cat:

I use the same version on my other computer and these settings are not greyed out so I don’t think it’s the version number.

I tried to make it happen and couldn’t so I’m rather clueless myself.

Maybe @LightBurn can clue us in on this. I know if you are in ‘basic’ or beginners mode it will be missing…

:smiley_cat:

Do you have ‘Beginner Mode’ enabled in the main settings? That would do it.

advanced

Beginners mode

beginers

Pretty radical ‘graying’ out… :slight_smile:

:smiley_cat:

It’s possible that on older versions it was greyed in beginner mode, and removed completely in later versions. Normally it’s only grayed out when you turn off the ‘Optimize Cut Path’ toggle switch. Try turning that switch off, and then back on - it might be a bug.