Optimization settings: how to be faster

Hi Guys,
I’m cutting small holes in lines and I want to optimize it, please help if you can.
The lines are going from right to left, then for starting the next line the laser always goes back to the next line starting point in the right. I want it to continue the next line from the closest point.
Please check to photo to see it…

HI, have you tried de-selecting ‘Cut in direction order’ and selecting ‘Reduce travel moves’?
Both in ‘Cut optimization settings’.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.