Optimization Settings under the Laser tab is missing

New User. I have gone through all the tutorials and have read the user manual 3 times. I have uninstalled Lightburn and reinstalled it following all the tutorial directions. But no matter what I do, under the Laser Tab I am missing the Optimization Settings (Cut selected graphics, Use selection Origin and Optimize Cut Path) I feel like I am missing something obvious but I am at the point that I really need help to see it. Thank you so much.

Take a look at your ‘Settings’ to see if the ‘Beginner Mode’ has been turned to ON (green). If so, turn it to OFF (red). :slight_smile:



That was it! Thank you so much. You’re awesome :smiling_face_with_three_hearts:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.