Optimize cut path

I have built a laser engraver/cutter and had a ton of fun doing so. The set up hasn’t been so fun and I have a bunch of questions, but will start with just one.
I can’t seem to find the optimized cut settings tab in LightBurn. From what I have gathered so far it should be in my “laser” window, but it’s not in mine. What am I doing wrong and how do I fix it.

Go to Edit > Settings, and in the top left corner turn off “Beginner Mode”.

Hank,
thanks I knew it had to be something simple
thanks

any idea why my text lettering is slanted to the left?

Automatic reverse italics! It’s a feature!

Hard to say without a photo, but this may be an example of the “PWM rising edge” being set wrong in machine settings.
Do a search here for PWM rising edge and you’ll probably find threads about it.

This is worth review: Configuring a Ruida - LightBurn Software Documentation

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.