Optimized cut settings


(Tum) #1

Today I was cutting plywood 3 mm and I noticed that the better results are without „optimized cut settings” . Take a look at these attached photos. Little rectangle droped out perfectly with NO optimized settings , WITH do not… Any idea why does it happen ? I thought that if I use these optimised cut settings it would be better


(Oz) #2

“Optimized” just changes the order of the cutting, but has no effect on power or speed. What you’re seeing there is likely from variations in the wood itself, unless you have “Remove Overlapping Lines” enabled, and your shapes are duplicated. If that happened, the optimized version would only make one pass, and the unoptimized one, without the duplicates removed, would make two passes.


(Tum) #3

Thank you for answer. One more thing. I use 10 Watt diode laser. Today I did some test with cutting ply. I cut two simple objects in the same speed but one them at 50 % of power and second one at 100 %. I didn’t noticed any difference. I thought that if the power is higher that cutting time will be faster. Any idea what is the reason ?


(Oz) #4

You just said that you set them to the same speed, so the cutting time will be identical between them. If you set the power higher, the one with the higher power will turn the laser on stronger, but that has no effect on the speed that your machine will run.


(Tum) #5

Sorry, I didn’t explained it correctly. I wanted to say that I do not see difference in cut objects, at 50 % after two passes the ply is almost cut, so if the power is higher the cut should be done. I also noticed that the amps on my power lcd ( laserbox) do not changing from 50 % to 100 % . There is 3,65 A at 50 % and 3,65 % at 100 %. Strange thing.


(Oz) #6

It’s possible that the laser power supply is reducing the power output because the power control or diode is too hot. There’s no such thing as a 10w blue diode (no one manufactures anything higher than a 6.5w) - they’re usually over-driven 6w diodes, made to run at 50% duty cycle. If you run continuous, they will often reduce power. Have you tried doing a simple power scale test? (run a few different squares at different power, or burn a grayscale gradient?)


(Tum) #7

If you visit this site : http://endurancelasers.com/diode-lasers/10watt-endurance-laser-plus/ you will find there that "The real rated optical power output is 10 watt " . Did I missed something ? I will do some test with power scale as you mentioned .


(Oz) #8

From the site:
“* the maximum peak power output in the impulse mode. Continuous power may be a bit less.”
image


(Tum) #9

Ok, but according to issue above how can I solve this problem - 50 % and 100 % it that same power .


(Oz) #10

Check to make sure that your “S value max” setting in the Device Settings window in LightBurn matches the value set for the $30 parameter in GRBL (I’m assuming you are using GRBL firmware).

You can see the current settings in your controller by typing $$ in the console and pressing enter, or going to Edit > Machine Settings.


(Tum) #11

Checked. $30 = 255 , “S value max” in Device Settings = 1000 . Do I need to change one of them ?


(Oz) #12

Yes, they need to match. It doesn’t matter much which one you change, but the device setting in LB is simpler.


(Tum) #13

Now it works correctly, thanks a lot !