Order of Cut/Layers

I have been sent a couple of files and they are not doing in the order that they are in in the cut/layer tab. The engraving is first and then the cut is 2nd. I msg the person that sent the file and she said they work in the right order on her machine

First, let’s confirm the symptom. Normal order for layers will be from top-most layer and then each layer below in subsequent order. Is this not what’s happening?

A full screenshot of LightBurn would be useful to confirm.

If not that, what does your order by criteria under Optimization Settings in Laser window look like? Is the first criteria “Order by Layer”? If not, try setting it that way and retest.


No it is not doing it from top most layer, it is doing the 2nd layer first.

Hopefully the screenshots help.

1 Like

I’d have to hazard a guess…

I’d ‘Remove’ Order by Priority, and then switch off ‘Reduce travel moves’ and ‘Choose best starting point’.

If you make changes to the Cut Optimization Settings, you can verify the order of operations with the Preview window.

It may be of interest to review the following:

Thank you I will try that.

If you did not have “Optimize Path Cut” enabled initially, enabling that that alone may change the behavior.

I still find the behavior slightly odd, though, as I feel like the default without optimizations should go by layer order. There may be something that I’m not considering.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.