Orion 60w will pulse but won't engrave

I have an Orion 60w Ruida controller that I’ve been trying like crazy to work. I want to engrave a picture onto a piece of wood. It cut the picture out just fine but no matter what settings I use I can not get the picture to engrave. I tried the pulse to make sure the laser is firing and it is, it’s just not firing when trying to engrave. Please someone help!

You will get the best help if you upload the file here with your settings, without it it will only be guesswork

1 Like

I have used alot of settings and none of it works! Ive used .1 speed and 95 power and I get nothing.

Look at your layers palette- make sure the color of the layer you want to engrave is checked (green) for output. Make sure the power is over at least 10. Many lasers will not image at low powers. Pulsing is a machine function, engraving is when the software takes over.

.1 what for speed? mm/sec, inches/min, parsecs/fortnight? .1 without any unit of distance is not a speed, it’s just a number.

What is your “Min” power setting?
At speeds below 10mm/sec the Ruida controller defaults to the min setting. If you’re using speeds less than 10mm/sec and your min power is 0 you get nothing.

If you can cut, you probably have control. You need to post your .lbrn2 file so we can see how you are set up. Has this ever worked?


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.