Ortur Laser Master 2 not engraving

Good afternoon

I recently purchased an Ortur Laser Master 2.

I managed to run it.

I can see the laser light, but it does not engrave anything.

It seems like it does not provide enough power, even if S is correctly set to 1000. (See pictures)

I also tried to adjust the focus, but no results…

Could you please help me?

Thanks

Paolo

is this spot your laser focus?

Dear Bernd
Thanks for the quick reply.
Yes, that’s what I managed to obtain.
The distance is correct (about 56mm). Maybe I could focus a bit better, but still it’s not even leaving any mark on the surface at F300 and S1000 on plywood.
Thanks again
Paolo

Hi Paolo, it looks like your lens is broken or loose in your diode laser. You normally get about <Ø 0.1 dot on your subject. Try to gently unscrew your lens but be careful, there is a spring inside that will push the lens forward. Check if everything looks normal and correct, clean the lens and reassemble it. You may want to resend an image after you have checked your lens.

Dear Bernd
Thank you very much.
I will try as you suggest.
Paolo from Italy

Dear Bernd
I tried removing and cleaning the lens. It appears to have some surface defects, but it’s not completely blocked (see pics).
Then I did my best to improve the focus, and I could get to a very narrow and short line (see pic); I couldn’t do better than this.
However, in this condition, engraving at S1000, F200 on plywood left no trace at all - not a single darkened spot!
What would you think?
Thanks again
Paolo

I’m sorry Paolo but I think your lens is broken. When you see a normal focused laser beam you have no doubt about it. Isn’t there a spot on the lens, it’s a little hard to judge from here. The price for a new lens is not high but it will take time until you have a new one. I will try to get the lens out completely and inspect it again. You should only use eyeglass cleaning liquid and similar fluids, otherwise you will ruin the coating. I also saw once that the lens was wrongly assembled from the factory, but it was a CO2 laser, I can’t remember if a diode lens has two different sides but think so. Try carefully, you can’t do much damage.

Dear Bernd
Thank you
I made some more tests, changing also the workpiece distance, but still no results at all.

I will see what Ortur will do to support my defective purchase.

Any idea where to buy a new lens? I could only find complete laser units.

Thanks again
Paolo

As a starting point, your supplier should be able to help you. After all, if you haven’t used the laser before, it’s a guarantee. But if it takes too long to get responce from there, find a replacement lens online. But you’re right, I myself just tried to google it but didn’t find a lense as a replacement either - it’s hard. It just seems wrong to buy a complete new diode laser just for the lens.

Depending on how old the Ortur is, it might be using older firmware - they had a bug where 100% wasn’t giving proper power. Try running 25% power - if that burns better than 100%, it’s likely the firmware issue and you’d need to update it.

Dear Bernd, dear Oz
I made a test to try you suggestions: I run the lasers at different S values. 1000 should give the highest power, but it appeared that my laser gives the highest power (in terms of visible light) at S500.
Still with S500 and F200 I got no marks at all on plywood.
Then I asked it to engrave a black rectangle, to verify laser heating; after 20 minutes (always on) at S500 the aluminum body and the lens adapter were just slightly warmer than the environment, maybe 30-35°C. Does this tell anything?
Thanks again
Paolo

You may have another problem with your settings or firmware, as Oz tries to explain, but as long as you don’t have another focus point like what you showed, you have no real chance of cutting or engraving anything.
The focus point doesn’t have much to do with the power setting, it’s an optical centering of the laser beam itself. Normally, a (diode) focused beam will look like a very small, slightly oval sharp point. Of course, no power no cutting but the focus will (should) still be the same only more or less powerful.

Hi everyone,i have try to use my new laser m 2,first time on mac,with lightburn,in first couple of tríing it has moved to the corner,but nothing else…the software recognised it once,but did not done nothing…i have tryed update all,on mac,after on windows,but yet the laser does not move,the power buttom is dead ,just with the reset turned on…thanks for your help

Dear Bernd, Dear Lightburn
I spoke to Ortur support team.
They suggested immediately that the laser unit was defective; they sent a new one for free (thanks Ortur!) and now it works great!
Thanks for your help.
Best regards
Paolo

1 Like

That’s fine service, i’m happy on your behalf