Ortur Laser Master Pro 2 auto sleep not working since firmware update

Upgraded recently to latest version of firmware (1.9)
Since then the laser no longer auto turns off after not being in use for an hour or so.
Anyone know what setting on the laser to modify to re-enable that?

[ORIGIN: China]
[MODEL: Ortur Laser Master 2 Pro S2]
[OLF: 190]
[SN: E1C9E4DC92C7B6B2F24CD7C5F942510C]
[DATE:17:14:34 - Nov  3 2022]

$263 is auto power off in minutes. Now defaults to 0 which I assume is never. Used to be 30.

You can check these values here:
GRBL Settings OLM2ProS2_190.pdf (ortur.tech)

1 Like

You legend thanks. Also now I’ve also managed to find where that document is so can help my self for future releases and not ask easy questions :slight_smile:
Tested it by setting to 1 min and confirmed it works.