Ortur Laser Master with 800 mm extension: MSG:3:Warning: Caution: Unlocked

MacBook Pro M2
Ventura 13.5.1
Lightburn 1.4.01 (GRBL, Serial/USB, 400 x 800 mm, origin front left)
Ortur Laser Master 3 extended to 800 mm, via USB


  • imported PDF (366.343 x 266.644 mm) placed at 15.833/525.356 mm
  • starting point: absolute coordinates
  • optimize cut path

Step 1: Frame
Working: the machine travels to and along the project’s bounding box

Step 2: Start
not working: console:
Ortur Laser Master 3 Ready!
GrblHAL 1.1f [‘$’ or ‘$HELP’ for help]
[MSG:’ $H’$X’ to unlock]
[MSG:3:Warning: Caution: Unlocked]

Step 3: attempts to isolate the problem
Working: draw a new rectangle around the project. Select (cut selected graphics) and hit start.
Conclusion: cutting between 400 and 800 mm isn’t the problem, neither are the project’s dimensions.

Working: the PDF consists of a rectangle enclosing several paths. Select only said rectangle and hit start.
Conclusion: it isn’t the rectangle either.

Not working: only select what’s inside the rectangle and hit start. (It doesn’t make a difference whether all paths or just a tiny, simple one are being selected.) Start: see error message above.

Working: select the whole project (rectangle and what’s inside) and move below y 400 mm. Hit start: works like a charm.
Conclusion: the problem probably isn’t with the PDF either.

All this leaves me puzzled and somewhat frustrated. Any ideas anyone?

Follow up:
changing the machine settings in Lightroom seemed to do the trick.
In case anyone else runs into similar calamities here’s what did it:

  • Lightburn > Edit > Machine Settings
  • Homing and Limits > Soft limits ($20): false

When running the job I assume it’s fundamentally important to start from absolute coordinates and probably - I don’t want to try in order to find out what happens - make sure the dimensions of your project don’t exceed the physical limitations of the work area.

If unknowingly I did anything stupid please let me know.

Disabling soft limits is generally a bad idea.

However, I don’t really understand the problem that you’re facing that you’re trying to solve for. The “MSG:3:Warning” message is not an error condition and shouldn’t have been causing you a problem. Can you include screenshots of LightBurn with your design and the indicator showing that a problem has occurred?

However, if disabling soft limits has somehow resolved the problem I’m wondering if you made the necessary changes in machine settings to accommodate the extension. Did you change $131 to 800?

Vivobook MS windows 10
LightBurn 1.4.01 grbl USB 400x850mm front left
Ortur LM 3 extended to 850 MM

Imported SVG, started at absolute
Project size H = 558.800 W = 349.250
Frame: Machines frames the entire project
Start - project starts fine then stops less than 1/2 way through
G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 221:

Stream completed in 4:28

[MSG:Reset to continue]


Ortur Laser Master 3 Ready!




GrblHAL 1.1f [‘$’ or ‘$HELP’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:3:Warning: Caution: Unlocked]


Thanks for the reply. I won’t be near the machine for the next three weeks but I’ll check $131 then. Since it was possible to move the laser all the way up to 800 mm I don’t that was the issue tho.

Below 400 mm it cut the entire project (a rectangle and more complex collection of paths within), above 400 mm it only cut the rectangle. In my opinion that pretty eliminates a somehow wonky path as the source of the problem.

The problem was that the machine stopped cutting halfway through the project.

Looks familiar…
Considering berainlb’s reply I’d be careful to disable soft limits.

Ralf, you gave me the solution to my problem. Thanks Big Time. Countilaw

Didn’t have an opportunity to use the machine however I remembered that I had saved its settings and lo and behold: $131 was still 400.

Glad to read that.
Did you check $131 in the machine’s settings?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.