Ortur LM2 - X axis engraving problem

Hello there.
I’m coming to you because I can’t find why the hell i’ve this problem!
I have the ortur since ~1 year and at begining, everything works very well.

But no long time ago, problem have started. First, the cutting needed more passes, and seem to have less power, it’s was just dust on the lens, but i’ve take this opportunity to upgrade with a G8 lens.
And, print some heigh ajustement gear for more confort.
But now, when the lazer make X movement, the laser seem to be ineficient.

  • First i think it was the motor (when active = drop power) but it’s not.
  • Then i suspect the belt, i adjust it : nothing change (well, when i’ve loose it, it was worst)
  • I’ve check the lens to see if there is dust, indeed, some have make their way and i’ve put all my hope in this. But nope.
  • I’ve suspect the lens, so i’ve put the old one : same result
  • I’ve remove the heigh 3d printing part, just in case… but nope.
  • I’ve try different version of lightburn, but you know what ? Haha.

Sooo, i’ve you some idea ? The Ortur main board ? The board attach to the laser ?
A defective bearing ?

Thank you ~

yk35r90b

If nothing mechanical or electronic has changed, a reduction in power indicates the diode is failing, but it doesn’t usually degrade over time, normally it just fails. It may still show a beam, but it won’t have any power - like not even enough to score paper.

But you aren’t seeing that - you still have enough power to engrave.

I’m not familiar with the Ortur, but have seen a few posts recently about failing Ortur controllers causing power drop-off - can you check the output power from the controller using a multimeter?

An easy way is to unplug the laser module from the controller and run a 100% power run while metering the output power connection.

I would also check it with different control software - so Lightburn and something like LaserGRBL and compare the power.

Have you upgraded the controller firmware?

Hi.

Your focus is not a point. It’s a short line.
If your lens is farther away and your focal point is sharp, then the focal point is bigger (and longer).

I reduced the distance to the surface (18mm) and thus greatly reduced the point. It works a lot better for me that way.

Attention! I had to reset the zero point. Otherwise the housing of the laser will come into contact with the frame.
My usable area is therefore no longer 43x40cm. But 40x40cm


Translated with Google :slight_smile:

So, i’ve just test the output voltage on the controller board.
It’s 12.29V, X or Y movement, same voltage.
Lightburn or LaserGRBL, no differences.
I event mesure the PWM signal, no variaton either.

In fact , the more i dig, the more i think the laser himself is the problem.
Like you said Tomka, the focus isn’t a dot, but, it’s possible, in any way, that de diode was altered and now the line is longer than before ?

I’ve already the laser under 40mm from the surface (and adjust endstop to not collide with the frame lol )

But i’ll try to reduce the distance, i’ve nothing else to do

what kind of upgrade is that?
If you have changed the lens, try the old one again.
I hope I understand you correctly. I often use a translator.

What does your focus look like when you test the focus?

Le G8 lens, I’ve learn that here :https://diy3dtech.com/ortur-laser-resource-page/
And i’ve already test with the old one like i said first post, and same result.

the focus look like a really nice short line really skinny.

Oh sorry. I forgot. Stupid of me: - /

Don’t they all have a line? (Ortur etc)
It should be really short. I can hardly distinguish my line from a point. (looks more oval)

And is the lens really free of dirt and grease? sorry if I ask again. O:-)

I can’t help any further.

PS. Can you take a picture of your Focalpont?


Here my focal “”“point”""
In fact, when it’s sharp, we barely see no point in the line.
I remember before (with original lens, before problems ~) we have a line, but always a dot visible in the line.

I’ll try to remove the lens from the barrel to perfectly clean in case there’s some fat traces.

So you can probably eliminate the CNC controller as the culprit.

As a last check, see what the final power lines after the driver and direct to the diode itself measure. It should be in the range of ~3-5V. It could be that your driver has gone south.

It doesn’t take much of an over-voltage direct to the diode to cause problems.

I’ve not been impressed with many asian drivers - they are usually without spike protection, being simple current regulators. I would source a better driver unit like a Black Buck, anyway

https://www.amazon.com/BlackBuck-8M-Engraving-Revision-Adjustable/dp/B07PHQCLZ8

That’s exactly the sort of image I saw when my NUBM44 was buggered.

That is interesting. I have not yet seen an Ortur that had a nice point (youtube).
My point looks similar and I therefore assume that it would be normal. Should I be worried? However, I get it pretty small.
To do this, the distance to the table must be short.
Unfortunately my lens caused a co…ro…na. Some energy is also lost here.

Look… (its graph paper)
A white point in the middle.
A strong light blue halo, a dark blue around it and around it is a distorted shadow again.
The latter moves with the lens. The “oval” focus does not rotate with the lens.

Hm, that really doesn’t look that nice.
What was the performance of the photo? for me 0.1%.

If the lens is contaminated, the point would also change when it is turned.

I can imagine that Bonjour is right.
Unfortunately, I can’t help anymore, I hope changing the lenses will solve the problem.


I use graph paper too for better comparison :smiley: (0.10% power too)
You can see, the G8 give better result, but can’t have a dot with both of them.

But interesting thing, i’ve try to put an “offset” to the focus, i mean i make the line a bit larger to have like a “dot” (big one haha) and with that, i’ve X & Y line same larger.

In some days 'im gonna try air assist to see if i can have something usable in long terme.
But i probably gonna change the laser head (i see the new Neje 7.5W, think it’s better investement than the driver unit.)

Neje aren’t good quality

Persisting with a brand that is given you trouble over quality in the past is… interesting

Good luck, I doubt there is anything further I can offer that is of any use to you

I didn’t know quality about Neje, i’ve an Ortur, so i don’t persist with same brand ^^

Anyway, thank you for your help ! :wink:

What is the distance between the lens and the table?

Ortur/Neje both the same bs

The distance is +/- 40mm.
If i reduce I can’t focus anymore (the barrell is too short)

You can’t get under 4 cm with the standard lens? Ooh :thinking:. I can not imagine that. This is really impractical.
I thought you had the lens to rotate and not the fix focus.
Fixfocus → Ortur LU1-3 Black Laser Engraving Machine Sale, Price & Reviews | Gearbest

Standard (Old) Rotatable:

how do you mean that exactly, otherwise does the lens fall out?

Yes I have the old one that isn’t fix.
And it’s with the G8 that I can’t be closer than 4cm,if so yes the lens fall out, cause not enough longer to do the focus (I see mods online where people add long tube)

I’ll try how close I can go with the original lens

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.