Ortur lm3 air assist issues

Hey everyone, wondering if I could get some input from someone with experience with this. I’m have a Ortur LM3 20w that was purchased innJuky. I also bought the air assist. When I first bought this, the air assist worked great and there was always a steady stream of air that came out of the laser even if I had turned the laser off for cleaning. Well now there is ZERO air flow through the laser. I’ve checked where it connects and I’m not losing air at the top either. I had problems cutting through 1/4” plywood but now it just scorched and does cut all the way through. I can’t seem to find any videos, articles, or any other assistance on whether or not the port could be stopped up or even how to clean it. Do y’all have any suggestions? At this point I would prefer to bypass the port with a third party air assist so suggestions on this would help as well. Thanks!

I have almost the same problem and it’s 6 months after your post yet no help out there anywhere. I would contact Ortur support but I gave up on them.
If you’ve solved this problem please let me know how you did it.

I finally got a reply from Ortur support.They sent me a download file of a video on how to take apart the LM3-20A laser module and clean the air assist problem.
I opted to not take apart the module as the screws are very,very small and I doubt if I could ever get them back in again,I have arthritis.
I took my shop air gun,turned down the air pressure with my regulator.Gave the air port in the top of the module a short blast and out came some sort of black material. It wasn’t metal that came out so it must have been something else?
In case anyone is interested: The air assist porting inside the laser module does not go straight down to the laser head tip.It goes down the side and is ported 90 degrees at the bottom toward the laser head tip.

1 Like