Ortur LU1-4 Rotary

Installed Rotary again last night and it worked pretty well. Went to use it today and change some settings. Laser turned on but doesn’t respond or connect to software. This is what I get. I’ve turned/off.

[MODEL: Ortur Laser Master 2 S0]

[OLF: 185]



[DATE:22:22:08 - Oct 25 2021]



Target buffer size found


Waiting for connection…

Port failed to open - already in use?

Sometimes Mac misplaces the port.

Open LightBurn and the Laser window.
Confirm that your engraver is powered and connected to the computer.

Open the Console window in LightBurn. The welcome message should be there and your engraver should be connected. If it’s not connected - proceed as follows.

Click the middle bottom box in the Laser window. I imagine that it says something about bluetooth. Look for an option that says usb serial modem with a number or something to that effect. Select that option. Wait a few seconds - when it connects, you should see the welcome message in the Console window.

Thank you for your suggestion. I had already tried this. However another person suggested I simply type in the reset command in the console and it worked. Well until the next problem! Thank you for your time.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.