Ortur Rotary issues

I’m pulling my hair out trying to get the settings dialed in with my original Ortur rotary, with the Ortur LM2 “15W”. I’ve had this working well in the past - have not used the unit in about 18 months or so but broke it back out to do some engraving on EVA foam cylinders. No changes to the firmware on the laser (which is old), but I am running the latest Lightburn now vs. whatever was current at the time before.

I am consistently getting this “flag” result when doing test burn - I could understand having a non-connecting or overlapping rectangle, but this is “uneven” side to side so to speak.

Things I’ve tried:

  • The piece is square to the laser’s X-axis (I’ve scribed a mark down the length of the piece with a jig and checked the laser alignment at both ends)
  • I have tried placing a steel mandrel in the foam to give some added weight to help prevent slippage, as well as removing it (thinking maybe that was too heavy and the motor struggled to initially get moving) with no change
  • I’ve run the test burn at 1000 mm/min and also 250 mm/min, no change
  • I’ve measured the rollers with digital calipers to get the diameter, but also have used tape / paper to measure to get the circumference and convert that to the diameter (I do get a little different results depending of course on how tightly I close the calipers - but with the circumference to diameter method, and then setting my calipers to that measurement it seems a clean fit, so using that).
  • I’ve checked the belt tensioning

My best measurement on the rollers seems to be coming out to 20.5mm diameter
My circumference of my test piece (and thus the “height” of the test box) is 100.1mm

I’ve adjusted the “steps/rotation” setting by adding/subtracting the length that the rectangle is short/long - but still the start side is longer.

I am using an extended length belt from what originally came with the YRR so that I could reconfigure the rollers to use a workpiece that was longer than the frame of the YRR - but again this worked in the past and was accommodated for with the settings.

I’m pulling my hair out as to what is not right - any thoughts?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.