OS installation Problem


(Jim Morris) #1

I recently downloaded Lightburn for OS on an older MacBook OSX 10.9.5
When I try and open it it immediately crashes. “Lightburn unexpectedly shut down”.
Am I missing something?


(Anthony Bolgar) #2

It requires OSX 10.11 or greater according tro the documentation prerequisites page. So I would think that your version is not supported at this time. Can you upgrade it to at least 10.11 ?


(Ray Kholodovsky) #3

Yep, as Anthony says Mac OS 10.11 is our minimum requirement.