Over Burning Edges

I am getting back into burning after a while. I upgraded my Ortur laser to the 10 Watt and i am seeing the edges of picture over burning. I attached a picture. I am guessing it is something simple.

  1. Disable Constant Power Mode if enabled
  2. Add Overscan option

+1 to the above… and consider Upgraded to 10w - at least double the 5w and almost 4x the 2.5 watt. Your power needs are much less with the more powerful laser.

Have your air assist turned on - that will also help with lessening the char.

Thank you, adding the overscan option worked.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.