Overlapping lines - arcs/curves

Delete overlapping lines does not work for overlapping arcs/curves (even it they are perfectly overlapping).

Example:

Any suggestions?

Do you have it enabled in the optimization settings, or are you trying to use ‘Delete Duplicate Shapes’ which only works on the entire shape at once? If you have it set in the optimization settings and that isn’t working, email this file to developer at lightburnsoftware dot com with a link to this thread and I can have a look.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.