Overscan Feature

It appears laser does not have this feature? Is there an alternative way to prevent over burning edges?

Lucie, have you tried to see this?

1 Like

I am seeing:

It only works in fill mode, that’s why you do not see it, sorry

No, she has a machine with a Ruida controller, that’s why she’ doesn’t see it. Overscanning is taken care of internally by ruida and the user doesn’t get to mess with it.

Lucie, can you show an example of burning edges?

If she has a Ruida, she should be able to set a min power to prevent that burning as the the hardware is designed to vary the power between max and min as the machine changes speeds to corner or change directions.

That burning is not related to over scanning, which is handled by the hardware and generates the infamous ‘slop’ error if the object is too large for proper over scanning at that speed.

I noticed the device is an iLaser, forgive my ignorance, but is that setup for the Ruida? You should have a minimum power setting available in the cut parameters which I don’t see. Is Lightburn configured properly?

This is an engraving, but it’s the same window:

When raster scanning the Ruida controller only uses the MAX power.
Since it “overscans” well past the burn area there’s no need to reduce the power as it approaches the edge of the work.

That’s why I’d like to see an example of her burnt edges.

I never tried to imply that minimum power, was used during engraving, only that she can set it to deal with the two issues I stated. Sorry to anyone whom I mislead. I saw and thought, a line drawing, so I assumed… :frowning:

Ditto on the images.

@Hank is correct, the Ruida motion controller manages fill / scan Overscanning internally, and is inaccessible from software. This is why you do not see the option.

@Lucie, yes, please share a picture of what you are seeing. What type of material are you cutting? Are you using Air assist? Do you see flair-up when the job is running?