Overscanning now shown in red?

Is there a way to get rid of the overscanning that is shown in red now with the new release 1.3.01. Before it would just show traverse moves in the preview screen and allowed you to see which items are grouped. Now if several Item are placed close together you cannot see it they are all grouped, groped individually or not grouped together at all because the overscanning (red color) covers all of them. Or can I just go back to the previous version? What other new features does the 1.3.01 have?

I don’t believe that’s an option.

All previous releases are available here:
Releases · LightBurnSoftware/deployment (github.com)

These are all documented in the news release:
News - Development updates and bug fixes – LightBurn Software

There quite a few new features with 1.3.

I thought ‘show transvers moves’ on the preview did this… It does on my Ruida. I’m running on 1.3.0


He’s looking to show traversal moves between shapes, but doesn’t want to show overscan since it obscures the other moves. Showing the overscan was introduced in 1.3 for DSP controllers.

1 Like

Exactly…is there a way to turn it off?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.