Paging Minimum power please

I am rather new to the laser world, getting my first one in Feb, 22. I have upgraded already and have been up & running with the new one approx 2.5 weeks. ( went fro Aufero 5 watt to Atomstack X7 Pro) Things have been rather hectic in my life recently and either it was not an issue or i did not notice it… but where did the “min power” option go? I have read through the various posts & says that you can only use it w/grayscale now. Why? I know that it was there previously and both atomstack and aufero are GRBL, so to tell me it is not possible to control with A GRBL laser within Light burn is wasted breath.
I also read in the forums to revert to an old version and it would resolve. It does NOT. I am finding that I am burning / scorching corners and edges on cuts where i did not previously. Is there any way to resolve this issue? I find it extremely annoying to be accustomed to something that you have paid for and now no longer functions the way it did when you paid said license fee.
please advise


Machine Settings are as follows :

Device Settings:

and Lightburn settings:

** Of note you will see that there is a previous version of Lightburn in my haste to revert and obvious failure therof

It was there in error previously. That bug has been resolved in recent releases. It made no impact previously even if set.

While it was there previously, it did not actually impact the burn. Any appearance of control previously was likely a false positive.

That’s because it did not actually ever do anything. So there’s likely something else going on.

A few things to check for:

  1. If you’re using “Constant power mode” in your cut setting, disable that
  2. If you have accidentally set your device type to GRBL-M3 you could potentially get this behavior. Check this by clicking on Devices button in Laser window. Highlight your device and check near the bottom of the Device window. It will indicate device type.

noted to all of the above. will try your recommendations - thank you for your kind and knowledgeable input

Let us know what you find. There has been a lot of questions about min power going away so would be nice to close the loop on this.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.