Pattern in laser engraving


(Jason Stewart) #1

I have started engraving images on painted ceramic tiles.
I turn it greyscale> adjust curves > adjust brightness contrast > unmask image > bitmap with haftone round patter.

I am getting a weird pattern sometimes on the engraving which I have added a picture and it shows this pattern on the one shoulder.

Not sure where this is coming from as it doesn’t show up in photoshop or lightburn. If anyone knows where it is coming from or how to fix it would be much appreciated.

NorthMachinist


(Blake Bartlett) #2

What’s your DPI? Settings? Post the original picture? Does it happen with every engrave? Does it never happen with certain pictures? Have you cleaned off the tile?


(Oz) #3

That looks like vibration from the belts, often referred to as ‘curtains’. You can usually fix it by adjusting the belt tension a little - I had this on my large machine and tightening the belts a bit made it go away.

Sometimes people go a little more drastic: https://www.youtube.com/watch?v=B87ifTPKN8c


(Jason Stewart) #4

The settings I used for this image
Image Scale
333DPI

Convert Greyscale

Curves
Light 18|10
Dark 72|81

Brightness 50
Contrast 50

Unmask
Amount 200
Radius 3
Tolerance 0

Bitmap
333 DPI
Halftone
333 LPI
Round

Lightburn
Speed 185mm/sec
15 Max Power
14 Minimum Power

It seems to be every tile. The images are cleaned.

I will have to take a look at tightening the belts.


(Oz) #5

Did you enable pass-through on the image setting? If you’re dithering or converting to halftone in external software you should turn that on so LightBurn doesn’t resample the image for you.

That being said, this usually makes patterns that are both horizontal and vertical, so I suspect your issue is still the belts, but worth checking.


(Jason Stewart) #6

Yes, I halftone the image in photoshop and use pass through on the engrave in Lightburn


(Jason Stewart) #7

LightBurn Oz, how much did you turn the bolt when tightening the belt. I did the X axis belt a half turn but still have the pattern and am not sure if the belts can be over tightened.


(Oz) #8

At the time I did it mine were quite slack. Too tight will also cause the issue - there’s a sweet spot in the middle.


(Oz) #9

At the time I did it mine were quite slack. Too tight will also cause the issue - there’s a sweet spot in the middle.


(Jason Stewart) #10

So tightening the belt hasn’t worked. It is tight enough that you only move it a tiny bit before having to apply pressure to bend the belt.

Have tried turning the angle to 90 degrees to remove the constant X axis movement but that just resulted in lines going across the image.


(Eloy Hensen) #11

You could try to use a different speed setting.


(Oz) #12

There’s a sweet spot between too loose and too tight that you’ll need to find. On my own system, having the belt very tight produced the same curtains as too loose, presumably because both conditions cause the belt teeth not to mesh well with the pinions, which induces vibration.


(Jason Stewart) #13

So I tested different brands of tiles and also a glossy paint and a flat paint. What seems to have worked was to drop the DPI to 254. So far it is working