Pause failed, wondering if I can recover

I am trying to make a 13 hour burn, so I ran LB for about 2 hours, then hit the pause button. When I returned several hours later, I hit the Resume button, but nothing happened. I am assuming it is due to the USB power settings (Allow the computer to turn off to save power). I wasn’t aware of that setting before this happened, so I had the boxes ticked (they are unticked, now!).

I am running GBRL on a Eleksmaker board with a 10w diode laser on an open frame. I read about running the scan angle at 180 degrees (which is genius!), however, I run my machine without an absolute home. I begin all of my projects from “current position”.

I had the project on pause. I tried to reconnect with the laser by clicking “device” in the “Laser” tab. I chose my device, and then I heard the laser connect. At this point, the option to “RESUME” went away and it looks like it wants to start from scratch.

So, my problem is this: I don’t know if it is possible to resume from where the laser sits. I don’t know if it’s possible to get the laser to go back to EXACTLY where it started so I can use the 180 trick or to start over and burn that part of the project over.

I am really hoping that one of you “seasoned” guys have a really simple solution for me. I will leave everything as is until I hear from someone. Thanks!

If you don’t have a repeatable origin it’s tricky to get the alignment right. If you were running an image, you could try positioning at one of the corners of the image you have with the low-light focus enabled, and using that as the job-origin. Running from there with a 180 degree scan angle should work, but if the alignment is even a tiny bit off you’ll see either a slight overlap or a slight gap where they meet. You might get lucky.

Thanks, Oz! That’s what I was afraid of. I have a reference point that I can try to hit, but it won’t be perfect. The canvas is ruined at this point, so I might as well give it a try!

Any creative ideas? I missed by a millimeter!

Nothing that’s pretty. :slight_smile: That’s a tough one, unfortunately. I don’t think there’s much that can be done. If you have a planing tool (or a belt sander with a really coarse grit sandpaper) you could just remove the engraving and run it again.

I decided to let it burn the rest of the letters. I think this will be ok.

That “Scan Angle” tip was a life saver!

1 Like

@LightBurn I am back! I started another significant job. I have verified that my USB port settings are correct. I was able to pause and resume overnight. I burned this morning for a couple hours, then paused, again. Now, when I hit “Resume”, nothing happens.
Is there any way to recover this job without trying to line it up and doing the “Scan Angle” at 180? Some way to get the machine to respond without resetting the job?

I’m going to have to try to debug what’s happening to see if it’s something internal or not. Unfortunately no, there’s no way to force LightBurn to resume sending to the machine.

That’s what i figured. Drat. I double checked my USB settings and they are correct. The laser is in position to resume, but not responding. The only other possibility is that the power MAY have “blinked” during the day, as we did have some thunderstorms go through today. I’ll do the 180 trick again. BTW - I LOVE my Lightburn!

@LightBurn Well, the pause function got me again. At this point, I am going to tell you that it is a bug in your software. I have tried to use the pause feature 6 times on my Win 10 computer (worked as it should twice):

  1. Paused without knowing about the USB port sleep settings - fixed USB sleep function in “Device Manager” and burned at Scan Angle 180
  2. Paused next project after 2 hours, paused for about 3 hours, resume worked fine.
  3. (same project as 2) Paused project overnight (6 to 8 hours) - resume worked fine.
  4. (same project as 2) Paused project for about 2 hours, would not resume. Used Scan Angle at 180 to finish
  5. New project - Paused briefly (less than a minute) - Resume failed. Used Scan Angle 180 to restart
  6. (same project as 5) Paused overnight (5 to 6 hours) - Resume failed. Not sure what I’m gonna do to fix it.

It’s the same computer, all the time. I double checked that the USB hub is still set up properly.

I can give you more specs on the computer, if you think that would help. In fact, anything you need from me, let me know. I absolutely love this software, and I’d love to see you figure this out! I am glad to run any “tests” that you would like to see, in an effort to pinpoint the issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.