Perfect circle comes out distorted in lightburn preview

My perfect circles are distorted in the preview window. They also burn and cut like this and the smaller the circle the worse it gets…
My machine is adjusted and everything is tightened. I’ve tried the hide backlash and multiple other settings. Using a longer 40W diode and running grbl. Any help is greatly appreciated!

Check Edit->Settings->File Settings. What is the value of the “Curve Tolerance” setting? Try decreasing this value and retest.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.