Picture Image Burn not working but Text does burn correctly

I am new to Lightburn and have had good success with engraving Text. However, I am now trying to burn an image from a Jpeg picture and it just comes out as a light brown burn square with no image. I am trying to burn onto 3/8" plywood.

I have an Ortur Laser 2 running Lightburn 0.9.21 When I import the image file into lightburn, it sets the C00 Layer to 283.0/20 for speed and power. I have tried to adjust the contrast and the brightness with no luck.

Any help would be greatly appreciated. Thanks!

Can you upload a screenshot of your project with the cuts/layers.

When you press ‘preview’ does it show the whole project or just part of it?
If it shows part of it , close the preview, right click and ‘select all’ and press preview again, it should show all the project.

It shows the whole project, however, it is darker than the original pic.

Get back to you.

Noticed you haven’t updated to 9.22.
You can right click on image, ‘adjust image’ a lot easier than trying to use preview.
Also when you start burning if you go to the ‘move’ tab you can adjust ‘speed’ and ‘power’ while the job is running.
Just a matter of the settings.
The lighter the material the more adjustments you need to make.
The more white in the picture the harder it is.
Wouldn’t even try to use white paper with a diode, i’ve tried and it’s a pain.
Think of it as, every mistake is a lesson learned :slightly_smiling_face: :+1:
Use a piece of scrap wood for testing…
P.s You don’t have to wait till the work is completed, just run it for a few minutes, if it doesn’t look right ,stop, adjust and start over.
When it’s as you want it try putting it in the library for future reference and enjoy the learning…

You have a lot of white in the picture which makes it a little harder and if you’re using greyscale it also makes it harder.
Dither, stucki, jarvis and newsprint are the easiest to use but trial and error.
Was going to mention speed and power but noticed you’re using inches so not sure off the top of my head but think it’s roughly there.

Hi Chris,

After many attempts of changing many settings, I have discovered that my laser was not pulsing. It was a solid stream of light no matter what setting I tried. I contacted Ortur Support. They are sending me a new unit.

I will try again once I receive the new unit.

Thank you very much for all your suggestions and help.

Best regards,


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.