Power min not equal zero

Hello! , Can someone tell me how to adjust the Power min when not 0 (In window ‘cuts/Layers’)

Seems to be a bug, when you edit the layer and put the layer to 0% the Min power turns to Zero.
When you reedit the layer and put the power desired, the Power min remains on zero.

if not on zero, it burns travels between zone

It’s not a bug - it’s only available to machines that support that setting when vector cutting (DSP controllers). If you were using a grayscale image, you would have that option.

The issue you have is a firmware setting. In the console, type this command:


That enables Laser Mode, which turns the beam off during travel moves. It’s on by default on Ortur systems, so somehow it got turned off.

Thanks a lot for your quick response !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.