Power percentage does not work in cut settings editor - start pause time


I can’t get the power percentage to work in the cut settings editor - start pauze time.
If I’m correct a 0% should lead to zero laser output for 4000ms, however during that timeframe my laser just fires similar to the 12% as per my layer settings.

Any Idea? Have I found a bug? I have a LO-E5 DSP (Lightobject version of Trocen AWC DSP)

Probably have to wait for one of the wizards @LightBurn to clarify.

From the following explanation (Cut Settings/Line mode) I would have read it like you.

Start / End pause time

These options can be used to add a delay at the beginning of a cut, the end, or both. If you also enable the ‘Cut Through’ option, the beam will be turned on during this pause, which can be used to ‘prime’ the cut, for example when cutting very thick material. The ‘Power %’ value sets the power of the laser during this pause.

If used without the ‘Cut Through’ toggle enabled, it can be used to add a delay to let the gantry settle down after a rapid move, or allow time for an air assist solenoid to engage.


@LightBurn could your team have a look to this?

before this post gets automatically closed. Is there any fix possible? Is it my Trocen DSP which does not ‘accept’ pause compared to e.g. Ruida DSP’s? and if so, is anyfix / code in lightburm possible e.g IF controller = Trocenxxx THEN movement of 0.01mm/s forth and back from current position over a lenght of max 0.1mm and laser power at 0% UNTIL pause time has been reached?

It’s possible that the Power % for dwell times works similarly to Power scale. If so, the number in Power would represent the % of power between the min and max power levels defined for the cut, 6-12% in this case. So 0% Power for dwell would equate to 6% power.

I don’t know if this is how it actually functions but this would fit some other patterns in LightBurn.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.