Power Scale Set Up Problems

50W, Ruida, Win10.

Edit normally I would put this edit at the end:

After more forum searching & reading… Evidently the controller won’t ramp at a speed of 10mm/sec or less. Blank lines were due to Min Pwr 0% (10% needed for my system).

I am going to have to manually set each slower cut speed. Would using some kind of over burn setting help in closing small cuts?

Leaving the original question as it may help someone else.

Original Question Starts Below:
I have used several already set up Power Scale engraving files and all have worked fine. Using Rico Test-1 file works. However, when I create my own is where I run into problems.

Short explination
I modified the Rico file with new values trying to set up a cut pattern. Cut speed (rows) 5, 8, 10 then incremented by 5 each new row. Max power for each row was adjusted for cut speeds. At first the 1st 2 rows would not print (blank rows). After reading I set min power to 9%. However 1st 3 rows all cut at same depth no power change. Checked each box no each row and Max was incremented properly.

Not sure if the following has to do with anything but…
. After the 1st few uses of LB I haven’t send files to the controller, just use LB to print.
. Once in a while I couldn’t get things to print. I got in the habit of setting Min/Max to same setting (not in these tests.
. Even when I had my k40 I didn’t understand why some cuts would not complete, guessing it is the start up time for the tube to fire. I don’t know how to resolve that issue.

Trying to simplify my power scale problem. Keep wondering if power is only using min settings. At this point I’m lost.

Left to right. each box incremented from 20% to 100% by 20% each box. Max power 40% Min Power 9%. Speed 5mm/sec. all boxes should be cut completely. Result is same depth of cut not reaching the bottom side of 3mm birch ply.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.