Power Settings from laptop to laser

I gave a Boss 1420 - 70 watt CO2 laser.

When starting a file from a Windows 11 based laptop I have set the power at max of 10 and min power at 10. When the laser starts the power is set in the display at max power /10 and min power at 20. This happened every time I try to use lower power settings. I have to stop the laser and go into the laser display and make changes.

She is the power not transferring correctly.

I am not saving the files to the laser. Utilizing the laptop via USB cable.

You set the layer for 10% max and 10% min power. When it gets to the Ruida, it’s 10%/20%?

I haven’t seen this, the only thing I can think of is the minimum in the controller, is it set to 20%?

“Edit → Machine Settings” the very last menu, you will have to expand it.

Screenshot from 2022-08-24 13-45-37

Good luck

:smile_cat:

I don’t see that as the issue…

image

That is the only thing I can think of that might cause something like that. I’ve never set mine up to see what the console displays.

Should not matter as to the connection mode, although I always use Ethernet, seems more dependable.

Don’t know what else to suggest… :frowning:

:smile_cat:

Thanks, your message just jogged my Memory. I’m using ethernet cable. Not USB. Sorry about that.

Bump Message up to see if there is anything else I can try?

Thanks

Was re-reading I assume it was a typo of 20max/10min?

If this is not the case, I’ll have to check mine, but don’t think can enter them backwards.

not for this issue, but I’d suggest you find the minimum power setting that it will consistently lase and set that value. Mine will at 8%… it’s at 9% in the summer…

:smile_cat:

No Sir it is 10/20 with 20 being set at min…

The way I found it was I was buring through some items…I hit the max power key on the laser control panel and saw the 10/20…When I override it through the laser control panel I don’t get burn through.

Can you post a phone picture of the inverted power levels as shown on the controller? I didn’t think it could do that… I’ll try and duplicate it on mine… Is the .lbrn2 file available?

:smile_cat:

Will show on the next item…I have about 1.5 hours to go in finishing what’s on the table.

Think I confused Maxpower 1 with Maxpower 2 with Max Power and Min Power…But if that is the case why will it burn through the object at this setting and not 10/10 power…?

You certainly did … that’s ok …


Can you see a change in the mA meter reading when it changes?


Does your laser console show the layers with the proper max/min values? This is as soon as you select the file from the console after it is sent by Lightburn. Take another photo if you can…


I’ve loaded a file

After pressing ‘enter’ you can use the up/down arrows on the controller to select the layer and then press ‘enter’ once more.

This is the data loaded into the Ruida for the selected layer… Note that it’s ‘min 1/min 2’ then ‘max 1/ max/2’ Seems like they way they do it…

If min/max are ok here, we have to look elsewhere…

:smile_cat:


Still strange…When the laser starts I stop and go to control panel and change the Maxpower 2 to 10 and it doesn’t burn through on the first part of the project?

If you load a file, then go into the settings and change them it will override the settings by lightburn. Are you doing this?

Do you have both lasers enabled in the Ruida configuration?

I can see no relation to laser 2 and you problem…

Do you see a change in the mA meter reading when it cuts and when it doesn’t?

:smile_cat: