Preview and real cutting are different - Why?


(Joe Buster) #1

Hello, everybody,
I have the problem that the real cut doesn’t look like the preview in Lightburn.

Here are two images - preview and real result.

The whole should be for a photo case, but Lightburn pulled the outer frame into the camera object, although in the preview an edge of 10 mm was planned everywhere.

Any ideas?


(Rick James) #2

Please provide an additional picture or two. First, show the cut settings for this layer (double-click the layer to expose ‘Cut Settings Editor’ window). Second, you are not showing a ‘Preview’ window picture. You can do so by selecting the “monitor” looking icon (icon between the “camera” and “gear” icons on your top menu) or hit ‘Atl-P’ to display. Please capture and share that as well.


(Gordon Christmas) #3

Methinks you may have hit the physical limit on the left side of your machine, causing that final line to be shifted?


(Joe Buster) #4

I did a few more tries with the same layout and it actually looks like codexmas is right. It was the left mechanical stop of the Eleksmaker A3Pro.

… which brings me to my next point. I just don’t understand how I have to proceed to set a reproducible starting point in the settings. Unfortunately (so far) I don’t have any limit switches on the axes.

I’ve already read the lightburn manual up and down, but I don’t understand how to set a starting point that can be controlled again and again - and permanently. So even if I quit Lightburn and restart it again, the starting point is always at a certain position.

That would be important for me, so that I can always position a workpiece the same way, or if, for example, after “XY” cutting attempts I notice that it has not been cut completely. Then I would like to postpone further cutting attempts. But the starting point must always be the same, otherwise the cuts won’t fit - that’s logical.

This is one of my biggest problems at the moment - the reproducibility and repeatability of the starting point.

Translated with www.DeepL.com/Translator


(Gordon Christmas) #5

You could get away with it by using the ‘frame’ button to ensure it is going to start in a reasonable spot.
Also, maybe try setting the ‘origin’ in LB, which should be where your laser head is currently positioned.


(Rick James) #6

This should help you with Job Origin and using the ‘Start From’ options in the ‘Laser’ window.

https://github.com/LightBurnSoftware/Documentation/blob/master/CoordinatesOrigin.md

This might also be helpful:


(Gordon Christmas) #7

Adding endstops is actually very simple, might be the best path especially from an ease of use standpoint going forward.


(system) closed #8

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.