Preview Outside of Work Area

I have seen in videos and have read in some posts, that anything outside of the work area doesn’t get sent to the laser. This makes good sense. I don’t know if that is something adjustable or if I’m doing something wrong. When I do a preview, the items outside of the work area, the parts I don’t want to cut/engrave now, still show up in the preview. Does that mean that the laser is going to try to cut it? If it’s only going to work with the parts inside the work area, why would they appear in the preview? In my example it says it will take 3+ hours to complete. If I put the items outside of the work area on another layer and then turn it off, the preview says it will only take 12 minutes. This makes it sound like it’s going to try and cut/engrave things outside of the work area.

Which goes to show you can’t believe everything you read … :grin:

You can enable Cut Selected Graphics in the Laser window, then select exactly the parts you want to engrave:

You can enable Ignore out of bounds shapes if possible in Edit → Settings:

That can produce unexpected results when all of the parts extend slightly outside the platform boundaries, because LightBurn will tell you it’s sending nothing to the laser, even though the shapes are visible and all the layers have Output turned on.

You can put various sets of shapes on different layers, then select which layers = shapes you want by flipping their Output switches on each layer, although that seems fraught with peril due to momentary lapses in attention. :grin:

Also, believe the Preview window, because what you see is what you will get. Catching an obvious blunder there will save you hours of puzzling and dollars of damage to irreplaceable material. Ask me how I know. :frowning_face:


“Ignore out-of-bounds shapes if possible” is already turned on. I haven’t seen the “Cut selected graphics” option before, so I’ll have to try that. Thank You!

Out-of-bounds shapes are not sent to the laser if you have “Ignore out-of-bounds shapes if possible” enabled and are using Absolute Coordinates position – if you’re using Current Position or User Origin, they’ll appear in your Preview and be sent to the laser.

Thank You JTR!
You are right! As soon as I put it into Absolute Coordinates, it worked as I had heard it worked! I tried all three modes and it worked as you said! Thanks again!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.