Preview times won't change


I have lightburn installed on 2 PC’s:

1 is linked to the machine and located in the workshop
1 is indoors and used to design the item before I take it to the workshop

My preview screen on the workshop PC is spot on in terms of estimated time.

My indoor PC never changes no matter what settings I put into the Device Settings etc.

I have mirrored the settings on both PC’s… is this because the indoor PC has never actually been attached to the laser???


In Edit > Device Settings on the ‘Additional Settings’ page, these are the settings that control the simulation timing:

Make these match the settings on the machine that gives accurate times and that should be all you need to do.

I have taken these steps but it just wont change for the indoors PC.

My settings are these but the preview estimated time never changes no matter what changes I make to the decision. I know tis design was going to take 5 hours (this is what my workshop POC reported and it was correct when I ran the project).

Is it because I have never attached the laser to this indoor PC?

It has nothing to do with that, no. The only things that control the time estimate in the preview are the settings on the ‘Additional’ tab in the device settings, and the actual settings for the layers.

You say “the preview time never changes” - what do you mean by, “never”? You have your lines set to travel 100mm/sec, but the machine is limited to 16.6mm/sec, so changing the speed in your layers to anything higher than 16.6 will have no effect on the end result. If you delete or add shapes, it should change the output time.

I increased the number of passes from 3 to 4 but the preview time did not move.

Plus it estimates 42 minutes for this job. But I know it will take 5 hours as I ran the job today…

… My settings are so the same in the device/advanced tabs on both pc’s and the workshop pc is bang on with the time estimate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.